Announcement:Materials and articles for ProductCart 5 can be found at our brand new support center.

Create an account to edit articles | See Formatting Syntax for Wiki syntax | We look forward to your contribution!

System Requirements | ProductCart Synchronizer for use with QuickBooks®

The following are the system requirements for using ProductCart Synchronizer for use with QuickBooks® with your ProductCart-powered store. The system requirements are somewhat complex because synchronizing your online store with QuickBooks requires 3 different applications: ProductCart, QuickBooks, and the QuickBooks Web Connector. Each of them must meet specific requirements. We have organized these requirements in 3 areas.

ProductCart

  • You must at least be running ProductCart v4.1 and above
  • We strongly recommend running the latest version of ProductCart with the latest version of the Synchronizer

Web hosting environment

  • Your store must be using a MS SQL Database. If your ProductCart-powered store is using MS Access, you cannot use the Synchronizer, unfortunately.
  • Your store must be using a dedicated SSL Certificate (Get One >>)
    NOTE: this requirement is directly from Intuit: ”All production communication between web services and QBWC uses HTTPS. This means SSL is required.
    If you are running multiple ProductCart storefronts and want to synchronize them with QuickBooks, each store will need to use a dedicated SSL certificate. A Wildcard SSL certificate does not verify the actual identity of the individual stores and as such is not considered secure by Intuit, so it cannot be used.
  • The Web server must support ASP.NET 2.0
  • The Web hosting account must support ASP.NET application directories
    Most web hosts do support application directories. If you are unsure of whether your Web hosting environment supports this requirement, please contact your Web host and ask them if you can configure a folder in your Web site to be an ASP.NET application directory.
  • Your website should have at least 200mb storage allocated. Ideally you should also have a dedicated application pool.

Your desktop

  • Windows XP, Vista or Windows 7, 32-bit (required by Web Connector)
    NOTE: We have used the Web Connector successfully with Windows 7 32-bit and 64-bit. However, we have seen reports of problems running Web Connector with 64-bit, and the downloadable version does not support MAC OS. Please contact Intuit for an exact answer on all of this as Web Connector is constantly updated.
  • QuickBooks Web Connector (Free Download)
  • US version of QuickBooks 2007 or above. Supported versions:
    • QuickBooks® Enterprise
    • QuickBooks® Premier
    • QuickBooks® Pro
  • High Speed Internet Connection

The ProductCart QuickBooks Synchronizer is not compatible with QuickBooks POS or QuickBooks Online versions.


QuickBooks® is a registered trademark and service mark of Intuit Inc. in the United States and other countries.


QR Code
QR Code System Requirements | ProductCart Synchronizer for use with QuickBooks® (generated for current page)